Download

A fix for multimonitor problems

Oh all Unreal engine games, I have the same issue, the game goes fullscreen on the wrong monitor. Even using the Windows key + Shift + Arrow does not fix it. My primary monitor is set correct, and it is on the left side, labeled with a 1. The secondary is on the right labeled with a 2. No matter what I do, I cannot get the engine to go full screen on the primary monitor on the left. I have to physically disable the right monitor entirely, which is ridiculous.

Is there ANYTHING I can do to fix this? I have had this issue for over a year.