Download

A Boy and His Kite Demo: how to get the full demo ?

Hi all.

I’ve downloaded the “A Boy and his Kite” Demo and opened the GDC_Landscape_01, I even loaded every piece of levels there was. But All I get is a vast terrain that I can fly around. But no “movie” of the boy and hit kite even though the assets are clearly there.

What’s the magic word ?

(No, Windows does not accept “Pretty Please” as a valid term. Probably due to the all that cursing against it over the years … :stuck_out_tongue: )

It’s already in there, if you run the game then there’s an option to start the cinematic.

Where exactly is the option to start the cinematic? I’m stuck on the same thing. I can’t get it to run the cinematic demo, only the flyby around.

Pressing 0 or Page Down does nothing, although according to the following page Page Down should start it and 0 showing controls:

F1-F3 however does switch between rendering modes. I’m running 4.10 version.

Running non-developmental version gives all the controls and I can run the cinematic. But when I run it from the editor, selecting map and loading all levels, I can only roam around, other controls as in the non-developmental are not linked\working.

Having the same issue. Just roaming about. I do notice a fair few errors in the log which relate to slow vertex maps and references to for instance a missing pine tree asset which is not even in the specified folder.

Spent a fair bit of time on this, re-downloading the 4.10 content etc, no luck. Anyone have a clue and/or tried a full re-download for 4.10 recently and got it working?

What’s up fellow crew, only 4 years late… ‘Page UP’ worked for me!