Download

A big problem

Hy everyone,
I want to start making some games with UE4 but there is one problem. When i try open Epic, the main window of Epic becomes black, and I can’t see nothing.
What can i do to fix it?

An image: Zippyshare.com -

P.S: I put (“D:\Unreal Engine\Epic Games\Launcher\Portal\Binaries\Win32\EpicGamesLauncher.exe” ) -OpenGL at the end but is not working…

I’m guessing your hardware specs might not meet the minimum requirements, but also I don’t think the -OpenGL argument applies to the launcher

its because you are still using Winamp … Unreal loves llamas.

haha, no really, i think you are looking at the bottom end of the hardware specs - post your CPU/RAM/VIDEO and let me know what they are

Proccesor: Intel core I7, 4720 HQ, 2.6 Ghz
RAM: 12 GB
GPU: Nvidia GeForce GTX 950M - 2 GB verision / Intel Graphics 4600
I guess, it should work…

Well, what can i do to fix it?

This is a well-known issue (I had similar problems on one of my Laptops) but there is a solution. Generally speaking I was always able to resolve the “black screen” issue by going into “high performance mode” ergo disabling the intergrated GPU and enabling only the discrete graphics card (in your case the “Nvidia GeForce GTX 950M”). I presume that you’re currently using some sort of Hybrid mode which is “for the record” the most probable cause for this problem. I hope this helps.

Have a nice day.

I am assuming your drivers are up to date?

Since you have 2 GPUs, there is a chance your HD4600 may be handling the launcher. However unlikely this scenario may seem, you can try setting your laptop to High Performance mode, which (in theory) should force the 950m to take over.
You can do it by hitting WIN+X on your keyboard and go to Power Options —> High Performance

Still not working, I recently upgrade my GPU (2 days ago) and setting on High Performange,as you see in the picture.
Is there anyone with this problem?

Are you using any external displays, second monitor or a tablet perhaps?

Edit: I no longer run nVidia and I’m not sure what the settings look like these days but assigning a specific graphics processor to a specific application (3D settings manager) was a thing at some point - you should be able to find it in the nVidia’s control panel and ensure the launcher is assigned to the discrete card.

from what i see (searching the net) it is generally 1 of 2 things:

  1. Drivers out of date (for either gpu)
  2. Not set to performance mode

If you set to use the Intel graphics, does this produce the same results?
Is this only when you are using the nvidia GPU?
Double check your performace settings (make sure nvidia is the only one doing graphics)
Check your drivers - update them anyways from nvidia

Hello guys, I finally decided to upgrade (update) my Windows 10 cuz not even the Photoshop seems working well, so with this last update, now everything works fine.
Thanks for help anyway !

P.s: Changing the Nvidia as ‘High - Performace Graphic Card’ still doesn’t work, not a single clue why. But now, everythings works :slight_smile: