5.1.1 Freeze Bug?

Hi Guys, so Unreal Freezes sometimes when i hit save, or on start up and sometimes just because… Its only happen now at 5.1.1 anyone else have this too?

Hey there @Ironfridge! Are any computer resources maxing out during these times?

nope cpu even goes to 0,4%

Hrm, how long are the freezes?

Does the save progress bar appear?

Are there any errors in the output after saving?

Is it all objects?

Does this happen for all projects or just this one?

Does it ever crash? If so, could we see the crash report? It’s likely something visual.

May I know your specs?

Lastly after the barrage of questions, a thread to look over that has some possibilties:

It happens in all Projects, mostly when i want to plaec something it starts teh 0% Bar and stays here forever. Working years with UE and yea since 5.1.1 its like that now. Its really wierd because sometimes it happens not. And my Specs are 3070RTX 64GB Ram and a Ryzen 5000 Series

Alright, that’s definitely not great. If it’s started only from the 5.1.1 hotfix patch onward, it could just be an issue with 5.1.1, or if the patch was applied and interrupted it could have caused something a bit like this. This likely won’t help but to rule out a corrupted patch (because it’s happened before), we could try a fresh install of 5.1.1. There’s been a couple reports of the patch having adverse effects, but I haven’t heard 5 minute save times unless there’s a project or environment issue, which if it only occurred since the 5.1.1 patch it’s likely not environmental (though not impossible).

I’m having the same issue. Every project I open or start anew since upgrading to 5.1.1 freezes within one minute of running. Often right as the viewport begins to display anything.

Looked at the log. GPU timeout is the last thing before everything locks up:

[2023.05.11-15.13.26:028][353]MapCheck: Map check complete: 0 Error(s), 0 Warning(s), took 0.156ms to complete.
[2023.05.11-15.13.26:028][353]LogFileHelpers: Loading map ‘Template_Default’ took 0.170
[2023.05.11-15.13.32:303][441]LogD3D12RHI: Warning: GPU timeout: A payload (0x000008EBE1B65320) on the [0x000008EBCE0A2280, 3D] queue has not completed after 5.000000 seconds.

So based on that knowledge, I looked at my TdiDelay settings in regedit. Looks like a recent windows update or something else wiped them, since I know I’ve set them to 60 before. Anyway, after setting them up again and rebooting, my projects are working again. Everyone having freezes should follow this doc:

Set those delays to 60 and get back to work!

Update. Never mind. That was a fluke. Still freezing. Joy.

Resetting NVIDIA to defaults fixed this for me (Laptop with RTX3070 GPU).

1 Like

Hey there @A.Weidenhammer and @Strider57 ! Welcome back to the community! I agree with Strider to try and reset your Nvidia settings first, and if that fails we would start looking to do a fresh install of the drivers, or try to swap to studio drivers. I’ve even had one user have to remove Geforce experience and do a custom install of the studio drivers.

Guys, i just saw the Answers. Well i fixed it for myself but i just had a newer GPU Driver installed (NVIDIA) and i installed a 3 Month older one and it works normal now. May it help?

Oh excellent, may I know the working GPU specs/driver version? I like to keep notes on the graphical issues to be able to help more users in the future!

I’m back after a week out of the office on a shoot. Starting to troubleshoot again. I tried reinstalling drivers and restoring defaults. Still freezing. Next for me is going back to older nvidia drivers I suppose.

So I downloaded an older Feb Nvidia Studio driver:

I installed using the “clean install” option.

This seems to have fixed my issue.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.