4.9 matinee object moving problem! help!

So i am making horrorgame. i am at the moment when i want to make object move ontrigger enter with matinee. with 4.8 everything worked as usual i added empty group then add movement , and changed object to movable. when i click and everything worked. now i upgraded to 4.9 and now when i click on the object it disselects track and when i select track(movable groupe) it deselects object and i cant add keyframe. because it says track is not selected or object is not selected. please help

Hello -

Can you confirm a few additional aspects of this issue for me?

  • How did you convert the project from 4.8 to 4.9?
  • Are you using sub Levels? If so, can you confirm that the matinee and object are in the same level
  • Is there anything else in the Matinee besides the movement Group you mention in your post? If so, what is it?
  • Can you confirm that your groups has the camera icon next to it and that the selected actor is a member of that group?

Thank You and myself or a colleague will respond once we are able to test based on your answers.

Eric Ketchum

  1. i upgraded it to 4.9 just like all people
  2. in my project, there is no sub levels
  3. besides the oject i want to move ,are just ,walls’’ (cubes)
  4. my groups have no camera groupe, maybe thats the problem

Hey Imanta studios,

Would you provide me with some screenshots of your Matinee actor tracks and of your scene so I can get an idea of how you have set up your cinematic trigger?

Also, if you could provide some simple steps so I can follow with the process you have taken, we can find out where the issue is occurring.

Thank you,

You are welcome. Happy to help :slight_smile:

hi i fixed the problem by my self. i was just doing it wrong. but huge huge thanks for your support and your answers. you answered almost immedietly and showed the biggest support, thank you for your kindness. i hope there would be more people like you in this world. :slight_smile: