[4.9] IOS failure

Hi, I’m having trouble launching my game. Here are the specs: Windows 10, UE4 version 4.9 or 4.10, iphone 5, itunes

Here is the error that I believe is causing all the problems.

LogPlayLevel: DeploymentServer: [deploy] Created deployment server.
LogPlayLevel: DeploymentServer: [DD] Trying to connect to mobile device running iOS …
LogPlayLevel: DeploymentServer: Connect: Pairing not valid
LogPlayLevel: DeploymentServer: Failed to connect to bundle ‘com.epicgames.UE4GAME’ with Unknown error 0xE80000B7
LogPlayLevel: DeploymentServer: Error: Failed to connect to bundle ‘com.epicgames.UE4GAME’
LogPlayLevel: DeploymentServer: [DD]
LogPlayLevel: DeploymentServer: Exiting.

Now I have tried this many many different ways. The certificate and provision are green and show valid. I have used the iphonepackager and tried without(same result). I have tried a blank template(same result). I posted the same scenario on the answerhub and the problem still remains. I am totally stuck at this point and have no clue what the problem is. I do believe that the iphonepackager is bugged which is why it does not light green when I import the provision and the certificate. Some one please please help. I have been trying to figure this out for 2 weeks now. If any more information is required to solve this problem just let me know. Thanks

The first red flag is that “Pairing not valid” comes right after “mobile device running iOS.” Doesn’t sound like an incorrect mobile provision.
Have you tried any other devices? I can’t 100% say I had this same error, but there have been times where it was simply about unplugging the device, restarting the packager, and making sure that the device trusted the computer. Sounds like you’ve done a bit of troubleshooting, but testing other devices could narrow it down.

Hi, thanks for the reply. I finally got a chance to try another phone and still same result. I posted a couple images of one of the attempts I have tried on the answer hub. Hopefully I can resolve this 3 week long issue.