[4.7.6] DK2 - Open Level BP - Lose "Fullscreen"/ DK2

I have 2 levels and DK2

1| Launch LVL 1 => ok, dual view

2| Go to LVL 2 with BP => loose dual view, nothing in DK2

3| Go back to LVL 1 with BP => ok, dual view

My BP to navigate LVL with TriggerBox and key :

I also tried to force Fullscreen with BP command Line, same problem:

Thank You for your help !

Same problem with “stereo hmd” in Level BP

Same problem when cooked.

BUT, no problem with Play/ VR Preview

Hello ,

I was unable to reproduce this issue on our end. I did found that fullscreen will not bring up the VR mode in a packaged build. I also find that you could use the Console command “Stereo on” to enable VR mode and you could do this on begin play with in the level blueprint. You could also use the short cut Alt+Enter . However, I could not reproduce some levels being in VR and other not.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a simplified project so that I could take a closer look?

Hello ,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.