4.6 Setup.bat Failure related to GZip

I’ve tried twice w/fresh 4.6 source running the setup.bat. It get’s to 99 percent and bombs after a few minutes staying around 99%.

Here is the screen capture:


FYI. I ran the setup.bat as Administrator and it seemed to work this time after waiting for a long time.

Hi ,

I am glad to see that you were able to get this working for you. I have not been able to reproduce this issue here, but if you see it happening again, please let us know.

mine has the same problem but this time it happens in 0% and i tried to run it as administrator but nothing has changed! What should i do now?

I tried running as admin, but it still did not work. I’ve tried running the setup.bat in my downloads directory, as well as a development directory on a second drive.

If it matters, I am running on Win 8.1 Enterprise, and I am on a network with a strict NAT.

Me again. I’m also getting this again on a different work machine. I made sure to disable the antivirus software we have. I tried on a and win 8.1 machine up to date. Here is the exact error message that bombs after about 3-10 minutes of no activity…

I’m also an administrator so I know that isn’t the issue:

I’ve been wondering if it might be a network/firewall issue. Was the first machine you set up on the same network?

The first machine was on the same network but I’m not sure if it ever really completed successfully. Are all of the dependencies being downloaded from various locations or a single location? How can I test out your theory? I do not have access to the firewall rules. All I can think to do is try it on my home machine…

Have the same issue here. Windows 8.1 machine. Tried both with and without administrator rights

I ran in to the same issue and solved it by logging in to a VPN and running setup.bat.
No idea why it worked but I guess it suggests trying through a VPN or on a different network might be good strategies.

I went through a VPN and it worked this time for me as well.