Download

4.26 Multichannel wav not create surround

Following the instruction here Import Audio, I imported files (mono track wav format) with extension to UE, but they only imported as 8 separated files, the “surround” channel asset is not generated as described in the doc.

Is there any settings I need to turn on to have the extension import to work?
Or, as I need to output to 7.1 sound system, is there any manual way to do it?

1