Download

4.26 Movie Render Queue Crash

I’ve managed to narrow down whats causing it by just disabling things in the scene. The first thing I disabled was the landscape and that was actually causing the crash. It doesn’t seem to matter how big or complicated the landscape is, cause in other scenes with landscapes it causes the same crash. Rendering through the standard sequencer mode works fine, but Movie Render Queue crashes. There’s obviously various reasons why people would need to use Move Render Queue over the standard sequence render, for me its both workflow preference and it just has features that I need that the standard render doesn’t have. Don’t know if this is a known issue, but I have seen a few complaints about general performance with 4.26.

Any help would be appreciated! Although I fear 4.26 may need an update to be fixed.

I’m also getting a lot of crashes with Movie Render Queue. I’m on Mac, with 128 RAM and 16gig graphics card.
And the landscape seems to be the cause.

I am 4.26 but I tried 4.25 and it was the same.

Hoping for a fix soon.

Have you tried changing the TdrDelay ? worked for me

what about these?