Download

4.25 Prerequisites failed to install [SOLVED]

Hoping someone can help me with this please?
Error message says reboot required, but reboot does nothing. I tried manually uninstalling/reinstalling the x64 prerequisite package and it still shows the same error and asks for reboot.
What use is an error message, when the message itself is erroneous/doesn’t explain the problem? This is frustrating.

Thanks.

EDIT:
Problem solved. Manually uninstalled the prerequisite package and allowed the launcher to reinstall it, rather than reinstalling manually.

Samr problem could you help me

How do you manually uninstall the prerequisite package?
Thanks

Uninstall the prerequisite package through windows uninstaller, then allow the launcher to re-install it.

How Exactly did you find the prerequisite package ?

Heres another option which worked for me.

Originally posted by Cipher5 View Post

What I did was go in task manager and make sure that there was no instances of unreal engine running then right click on the Unreal Launcher shortcut properties and add " -SkipBuildPatchPrereq" at the end of the target path. Then it worked fine.

It should look like this “C:\Program Files (x86)\Epic Games\Launcher\Portal\Binaries\Win32\EpicGamesLauncher.exe” -SkipBuildPatchPrereq

Make sure you kill all processes named UE4Editor.exe then try relaunching again.

This worked for me…took a while to load but it’s working NOW!

RIPBRUH77 - worked for me, thanks!