[4.25.1] Preview pane for Niagara has no Background flag under Show

Preview pane for Niagara has no Background flag under Show, so no visible way of getting rid of city view background when previewing particles.

Work around, going into any Material and flicking Background off under that material’s Show dropdown seems to also switch off the emitter preview’s background.

Be nice to have the option back under Show in the emiiter preview.

I’m also encountering the problem that I can’t change the default city background. I just want a solid black background for niagra preview editor, how do I set that?

I noticed it went away when I disabled the background in the material editor.

This never got answered so I’m leaving this for anyone who needs it. In the menu bar select Window->Preview Scene Settings

That will open a new menu where you can turn off the environment or change it in the Environment category.

6 Likes

FYI - the cube map image is the exterior of offices of Epic Games in Cary, North Carolina. :wink:

FYI - the cube map image is the exterior of the office building of Epic Games in Cary, North Carolina. :wink:

thank you very very much!