Download

4.25.0 Launch freezes engine

I want to Launch my level from the UE menu and the whole thing freezes, idk if anyone else is having this but I just went down to 4.22 and the launch works, I created new projects and it would still freezes does anyone know about this?

Same thing here. Editior freezes on clicking launch.
Didn’t happen on previous versions though. Have to terminate process form Task Manager. Verifying the integrity of the files from Epic Games Launcher didn’t help.

Yesterday I created a couple of test projects using 4.25.1. I clicked on Launch, and all of them were launched without problems.

Today, however, I opened the same test projects and clicked on Launch, but this time, every time, Unreal Engine froze. I tried using a new, blank project. Same result.

Uninstalled and Reinstalled. Same thing.

Installed 4.24.3 and tried with a new, blank project. This time it worked.

I am reinstalling 4.25.1 after deleting some files still in the system. Will comeback and report if that did the trick.

I either get a freeze on launch (4.25.1), but it has crashed too. I was trying to open a project I downloaded via a link in AnswerHub for helping with a problem. I’ll try opening a new project, blank / empty level, then report if it works here.

Did you get it to work?

I’m having the same issue on version 4.25.3

same on version 4.25.4 :frowning:

Same here on UE 4.26 under Windows 10. Many tries on launch button and no one got more than a frozen UI with emory usage dancing around 1 GB and CPU load proper of a compiling process while UI stays frozen.

The same thing happened to me and i thought that i had to restart my pc but ue4 actually launched my project it just took a good 7 minutes. i suggest launching your project and then go grab a coffee and wait 15 min or so.

My blank projects freeze on Launch in 4.25, but works fine in 4.26
CPU usage full, 1-2 gb memory.
Any ideas?

Same issue here, I have downloaded all SDK and everything needed in Visual Studio, which I heard has been an issue. This won’t allow me to launch projects.

I am on 4.26

Same here, using 4.26 on Windows 10. I was following the Unreal Engine Blueprint Game Developer course on Udemy, and got the part where we’re supposed to package the app. I wanted to see what the button was doing, but then the editor froze completely. The task manager says the process is around 50% cpu, it’s been like that during well above 5 mins. The memory usage went up and down around 1.3GB, there was some disk activity too(peaks at 3MB/s). Then the memory usage dropped to 200 MB, and a popup appeared in the bottom right corned saying “Building executable for Windows…”. CPU is now down at 25% and memory usage around 150MB.

OK, I disabled both 1) auto-hide for taskbar and 2) window snapping, didn’t seem to help…

So I killed the process, reset the driver by Win+Ctrl+Shift+B, launched the thing and went away to make myself scrambled eggs. When I got back I saw two new progress notifications. Then it “froze” again, but after two minutes it updated the progress notifications again.

That thing might simply be incredibly slow.

Any solution yet, I’m also experiencing the same using version 4.25.4.