Download

4.22 "Missing App Store Icon 1024x1024px"

Edit: Just tried building a project with 4.19 and trying to push it through application loader. It gives out the same error. Could be something related to xcode version. Still waiting for a solution though.

Hi,
We are having problem with IOS icons that should be included when packaged the ipa. As we updated our project to 4.22 (and have no chance to go back to older versions, because of reasons) problem started to occur. It seems that with 4.22, packaging for ios doesn’t include the icons that has been set in the project settings. We tried resetting project settings, generating xcode project, setting the icons in xcode and building the project, none of them solved the problem. It is critical for us the update our app in 4 days. So we are in a bit hurry at this moment. Because the packaging doesn’t set the icons, we get an error from application loader saying “missing app store icon 1024x1024px”. We are open to any workaround. Thanks in advance.

Nope, nothing has been changed.