Download

4.22 -dx12 Editor Crash

Hi all,

As some others users, I occure that problem : the editor crashes when i start it in dx12 mode, following those instructions : Real-Time Ray Tracing | Unreal Engine Documentation

(See attached the crash report)

I run 4.22 on win10 RS5 build 1809, RTX 2080, 419.67 driver.

Any idea to fix this issue ? Thx in advance. :slight_smile:

Regards,
Nicolas

Hi!.

I have exactly the same problem. After a few seconds the motor closes with that error.

I am getting crashes still with the latest drivers 435.31. My fix was remove the ‘-dx12’ from the short cut, reboot, do the work and then enable dx12 when I want to render out the Sequencer. I was using the game ready drivers and not the creators. FYI. May try installing the creators drivers.

Update your windows to 1903

What you can do and I’ve tried this link is to follow this YouTube video: It stops the crashing, unless something is occupying the hard drive, as this sometimes (not all the time) happens!

Here’s the link:

Not saying it will completely halt the crashes but it’s put them on the back burner for now! Also check if you have a NVIDIA graphics card and working on a laptop that you go into the settings and turn OFF battery boost!

Hope that helps
Brandon

Hi, I don’t know if you still have this problem. But I had, and it’s caused by Nvidia Optimus. If I connect a external monitor to my laptop and completely switch off the laptop screen. It runs good including Ray tracing. So for me this solves it.

Hi guys, i have the same problem: UE 4.24.3 + RTX CRASH - UE4 AnswerHub Did you find any solution? I’m using UE 4.24.3

[FONT=courier new]same problem with me i am trying to use collab [FONT=courier new, courier, monospace]viewer[FONT=comic sans ms]. and i am unable to open it

I download the new Driver Studio of Nvidia: 442.92 and It’s not crashing anymore. I have RTX 2070 on laptop. For me is working.