Download

4.21 Sequencer

Hi All,
I am trying to figure out what I am doing wrong, actually if I am doing something wrong. I have setup 4 separate camera animations each with there own level sequence. I created a final level sequence to hold all for the animations in. But for some reason I cannot get my view port to play the sequencer. I also notice that all the shots in the final sequencer are showing the same camera images,even though they are camera1 camera2 camera3 etc… which is weird.

Enclosed is a screen grab showing the view port, final sequencer and all the other sequences.

What I am missing?

Thanks
Alex

Click on the camera button next to the + button on the shot track. When you’re in editor, this will lock the viewport to the camera cut. If that doesn’t work, Do you have a camera cut track in each of the level sequences? You’ll need those to specify which camera to look through per shot.

When you PIE the sequence in game or when you render, it will automatically look through the camera that you’ve specified in the camera cut tracks.

Thanks Max. To answer your questions. I have tried the +button on the shot track…doesn’t do anything, nothing changes. I do have camera cut tracks in each of the separate cameras as well.

Max,
Any other ideas on why this is not working. I am knew UE4 but I have successfully done what I am speaking of with other scenes.

Maybe check that the viewport option for Cinematic Preview is on? (the top left arrow down button next to where it says Perspective)