Download

4.20. Texture pool size

Was wondering if anyone else has encountered texture pool size memory issues?

Have tried the same scene on pc and laptop but still the same issue. Trying to increase it via the console command doesn’t seem to work anymore as in previous versions. My scene is now only using some of the free UE4 materials. Really don’t understand it. I have a 8 gig graphics card on both machines.

Any ideas?

Thanks
James

There really should be a way to permanently adjust this within the editor settings. Outside of the command, or editing the .ini files I’m not sure what else there is to do.