4.20 fails to package new project on 3 separate machines. Really need this packaged

I’m unable to package projects from version 4.20, the problem seems to be: ERROR: System.NullReferenceException: Object reference not set to an instance of an object.

To rule out the problem being specific to my project, I tried packaging a freshly created VR template scene, which resulted in a fail with the same error described above.

To then rule out the problem being my machine, I created fresh UE4 installs on two additional machines in the office, and tried packaging fresh VR templates from them. This too resulted in the same error described above. It now seems to me something might be wrong in the 4.20.3 version.

I’ve uploaded the log files (all three mostly identical!) of all three machines to a drive folder:

\logs on google drive//

I did the same test in versions 4.19.2 and 4.21, the problem did not occur there. The builds were successful.
I’m a bit stumped here, not sure what a logical next step would be. We really need to get this project packaged, as it’s for a client. It would be great if someone from Staff could take a look.