4.18 prev2 - failed to load ... .dll (GetLastError=126)

Same problem. Anyone please help!

aqProf.dll ??? I like dirt more than rocks…

[Free File Search Tool UltraSearch | JAM Software][1]

231127-ugly.png

[Thanks For Starting AQtime Free Trial| SmartBear Software][3]

zzzz —> [http://www.checkfilename.com/View-details/AQTime/][4]

VtuneApi.dll??? … this … this IS $900 —> [Fix Performance Bottlenecks with Intel® VTune™ Profiler][5]

so…

Have you solved the problem?

Unfortunately. No! (((

Same problem…

Open your CMD in admin and then type sfc /scannow and enjoy fortnite!

Better this error was related to Fortnight, and not to my project.

If you have multiple GPUs, (in my case NVIDIA GEForce), this video holds the solution:

Simply disable your lesser GPU.

updates…

I have only 1 GPU, (MSI GTX 1070 Gaming X) Intel’s iGPU is disabled. Deleted ‘intermediate’ and ‘Saved’ folders and still have this problem. Runned scf /scannow but still the same. :confused: I don’t play Fortnite, I have this problem when I render with the engine. Swarm Agent runs as admin, firewall off, virus scanner off. Tried reinstall the engine several times with different versions but still the same. This problem appeared for me after 4.16.

At me all is identical. And most importantly, I tried to run the project on Mac OS and there is the same problem. I got it after I used the tool to create the cloth simulation.
I haven’t access to many levels of the project for 2 months. There are no solutions, epic games don’t comment it.

We need a cure to this problem can anyone solve this?

I have the same error with a converted project to UE 4.19 and encoding texture fails after 3 hour of light building …any help will be appreciated :slight_smile:

6:14:21 PM: Failed to determine engine directory: Defaulting to …/…/…/Engine/
6:14:21 PM: Failed to load ‘aqProf.dll’ (GetLastError=126)
6:14:21 PM: File ‘aqProf.dll’ does not exist
6:14:21 PM: Failed to load ‘VSPerf140.dll’ (GetLastError=126)
6:14:21 PM: File ‘VSPerf140.dll’ does not exist
6:14:21 PM: Failed to load ‘VtuneApi.dll’ (GetLastError=126)
6:14:21 PM: File ‘VtuneApi.dll’ does not exist
6:14:21 PM: Failed to load ‘VtuneApi32e.dll’ (GetLastError=126)
6:14:21 PM: File ‘VtuneApi32e.dll’ does not exist

We started to do the project from scratch.

Do you get same errors if you create new c++ project? For example from puzzle template, because I get the same errors even if I create “clean” project.

I didn’t try a clean project , but I deleted the main “DerivedDataCache” and I was able to complete the building light but the landscape textures materials is gone, and I saw landscape texture errors from several users on the comments of the 4.19 release forum, there’s some bug with landscape textures that I can’t figure out , we need a fix or a solution for this bug …

WOW i have the same problem since i upgrade to 4.19 !! Every project don’t work package empty or not.

Hello,

I solved the problem, my antivirus (bitdefender) had delete some crucial files for compilation. A complete formatting of the computer to repair all my problems. cordially

我有个项目 打包后出现了这个问题 发现了在关卡加载的时候加载了两张地图为总是加载 而且这两张地图 都有渲染 一张有代码 我关掉加载后打包 问题解决 原因可能是因为渲染冲突 请检查你们第一张地图的关卡是否有两张或两张以上的关卡啊地图在总是加载 并且里面有物件在渲染

检查你的初始化调用的地图 地图有问题 你可以尝试着 用UE4demo的地图来作为启动 来打包看是否正确