4.18.2 framerate drops at interval

I’m experiencing consistent framerate drops in an interval, in packed projects and in Editor. Using 4.18.2
Disabled all fancy stuff - no Tick events present.

To test it;

  • create a new FirstPerson project.
  • Enter gameMode
  • Stat Fps

The framerate drops a lot at an interval.

Anyone a clue whats going on here?

See pic.

Hi maxbrown,

Before we try and solve this I would like to gather a bit more information.
Could you please provide the full output of your dxdiag. This should give me all the info that I need regarding your PC. Once I have that info we can dig deeper into your FPS issues.

If you need to know how to provide this info please see below.

Thank you.

Step 1: Run the dxdiag tool (simplist way would be to search “dxdiag”)

Step 2: On the System tab press the “Save All Information” button.

Step 3: Post the output here.

Edit: Its solved I think. In the last hour an Nvidia driver update was installed. It seems to have enabled the embedded Quadro again. After disabling the quadro - its running the egpu fine again and the hickups are gone.

In that case we can mark this as solved. If the issues ends up coming back please feel free to reopen this and I will be happy to help.