4.17.1 crash on launch - ran fine yesterday with same update

Just downloaded the mountain landscape project and it opened right up no problems, what happened to my project that it just doesnt open anymore? It gets to 100 and then shows the crash. Copied my maps over into the project that would open and tried to load them and no maps load they just insta crash. Actually if I try to open anything of mine in the other project it just crashes, I didn’t start using UE4 until 4.17 now its 4.17.1 and its all messed up REEEEEEEEE. My first AI and UI tests open up and work but I tried going a bit bigger with map changed and loading screen with main menu and all that jazz and none of that stuff will open up.

I believe the only thing i changed since yesterday was making my project open automatically instead of doing it manually from the editor, it doesnt show my thumbnail in the launcher menu anymore either just a black screen, which is also a map i have on the project. I dont know which files to post for you guys or error codes so just ask and ill post it.

make sure steam vr is closed before launching. Thats my fix for a similar issue. I couldnt launch level or new project. now Im golden.