4.15.2 packaged build crash

My project was developed in 4.15.1, and could package and run correctly. Then, it is continued in 4.15.2 and can still run in play in editor . However, after being packaged, it crashes with this log message:

[2017.05.08-15.24.45:397][270]LogThreadingWindows:Error: Runnable thread FAsyncLoadingThread crashed.
[2017.05.08-15.24.45:397][270]LogWindows:Error: === Critical error: ===
[2017.05.08-15.24.45:397][270]LogWindows:Error: Fatal error: [File:D:\Build\++UE4+Release-4.15+Compile\Sync\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 4521] 
[2017.05.08-15.24.45:397][270]LogWindows:Error: Trying to add an object Package /Game/asset/ControlPanel to FAsyncPackage referenced objects list outside of a FGCScopeLock.

My project use sub-levels to async load assets. I am sure that I had made no change to the file “ControlPanel” to cause this error. Also, sometimes the same error can happen and report other files in my project, which are also not changed since it could package and run. It seems that when the Unreal Engine tries to access the reported files, it crashes.

I have verified my Unreal Engine. After doing some tests, the minimal modification from the previous version which can package to cause this error was to move some Blueprint Libraries and assets around using the Content Explorer. I cannot understand how to avoid this error and therefore post it here for help. Also I cannot find information about this error message on Google.

I tried some configurations and found a solution. Just disabling Blueprint nativization is enough to avoid this crash.