4.14 totally halts the system

Hello, can anybody help me?
Updated to 4.14, and it halts the whole system (windows not responding to numlock etc) on both home and work computers. Happens after 2-3 minutes of work, or earlier in static mesh editor especially.
Core i7 GTX580, Corei7 GTX560Ti
Tryed different driver versions, lowered process priority, checked DirectX, nothing helps.
Has anybody similar problem?

Do you have any very large meshes? We’ve had issues with the new auto-LOD allocating too much memory for complex meshes and crashing or locking up the system. If you haven’t explicitly used the auto-LOD feature though then I don’t think that would be it.

Thanks for your answer!
No, it doesn`t depend on autoLOD. Even a blank project hangs, often then I just open the object editor (double ckick on asset in the content browser).

Do you have preference window open? It was discovered it causes a massive mem leak in 4.14…

Hey, Zireael, thx for your reply. “Preference window” - what do you mean? “Editor`s preferences”?

I think so - note that I haven’t experienced the issue, just saw a post on it.

Ok, thx. Usually, preferences window opens on startup, then i close it. System halts after working in object\material editors windows, or after playing in viewport\standalone game. 4.12-13 run smoothly without any crashes\freezings.

Has anyone with that issue reported this on AnswerHub as a bug? If not, don’t expect for it to be fixed.

Hey guys,

So, I was experiencing a similar issue yesterday whenever exiting Standalone mode when trying to run some tests in the editor. What I eventually discovered, after a headaches worth of experimenting, was an issue with Nvidia GeForce Experience. There is a setting called ‘Share’ within the general settings menu which is causing a conflict with 4.14.

There is also an answerhub post related to this issue which you can read by following the link below.

I also just entered a bug report for this issue. Let me know if you guys have further questions.


Thank you, Andrew. That`s definitely not my case. “Share” function is disabled and “always off” in my Expirience panel. Actually, Share function is not supported byGTX580 and GTX560Ti.