Download

4.14 material issue

i’m having an issue with a material, it’s the material for a trenchcoat that has apex clothing applied to it. for some reason when I apply the material to my mesh in 4.14 it appears as a kindof shiny black material ( which is what I was using before I upgraded the diffuse map), but for some reason it won’t apply the new material. I have tried deleting the mesh and reimporting it ( doesn’t work) I have tried deleting the textures and reimporting ( doesn’t work ) and I have tried creating completely new materials and applying ( also doesn’t work ) is this something to do with the apex cloth? whats going on? I just upgraded from 4.12 and everything was working as expected, but I notice they’ve been fiddling around with the way you apply materials and i’m not sure if this is a bug or some kind of really weird feature that I don’t understand yet. thanks in advance.

figured out what was causing the issue, it seems like I destroyed the uv’s on the trenchcoat when I used prooptimiser on it in 3ds max. the same thing happens in max when I apply a material to the mesh, so it’s not unreal engine’s fault after all. on a side note I think I preferred the way you apply materials in 4.12, and it seems weird that I can’t highlight or isolate meshes except in the LOD panel, what was the point of that? anyway now I’ve got a new issue where the new trench is getting rigged to the skeleton properly, haven’t got a clue why either.