4.14 and 4.15 I can't load project after build attempt


I have project, some prototype I worked many days on it, now I can’t load project anymore. Hard to find reason, error logs show nothing.

What happens?

  • I tried build for Windows (I’m
    working on updated Windows 10 pro
    @AMD cpu) but build fail without
    clear reason. Project worked before
    without problems in editor. Build log
    said something about errors in
    Blueprints where self was not
    allowed, but it was no reason I’m
    sure. Last log line was ‘fail unknown
    reason’ or something similar. Before I build other project without problems, this one I tried first time.

  • Next day I installed 4.15 but project
    can’t be opened anymore with 4.14
    or/and 4.15.

  • Following some answers, I removed
    directory like a config, intermediate
    and saved but it not helps (I have
    full old backup in other place)

Project loading progress stuck at 59% always, log file is empty, no messages - Windows is frozen, need restart.

Please help, thank you.