4.13 Preview 1: Alembic geometry cache doesn't play

I generated an animation with Houdini to test the geometry point cache and it doesn’t play in Unreal. (but I see the ref mesh)
Do I just need to check running?

It work if I import it in Houdini and 3dsmax. I joined the cache file

And don’t forget to hit ‘Play’. (actually would be nice to have checkbox “play in edit mode”)

That’s the part I forgot, I thought it was possible to see it in the editor. Thanks!

Hi Mleblanc,

As what type did you import the Alembic cache, Static mesh will just import one frame of the cache. If you imported it as an GeometryCache make sure you tick the Running checkbox on the actor in the scene. And finally if you chose to import it as a skeletal mesh make sure you actually place the Animation Sequence file in the scene, or the skeletal mesh and set it up to play the correct sequence.

Hope this helps, I’ve just had you Pig’s head running in the engine!



It plays in the editor but it will not play in Sequencer.

The problem is for instance importing a geometry cache into the Master Sequencer. Unlike the other actors that have an animation tickbox it doesnt seem to be there for the geometry cache. I’m trying to import a cached alembic sequence of a water simulation. Works fine when you play it in the viewpoint (running tickbox activated) but nothing when you play it in the master sequencer.