4.12 Static Mesh Editor How To Disable Vertice Lines

Hi there,

I just updated from 4.11.2 to 4.12.4, and I’m enjoying the much improved collision editing in the static mesh editor. That being said, there is one thing that annoys me about it, I cannot figure out how to disable the cyan lines representing the vertices for my model when the “show collision” is toggled on. These lines clutter up my viewport and make precision collision hull placement more difficult. Does anyone know of a way to disable them, but leave the collision hull boxes visible? Thanks :slight_smile: