4.11 EXR output

It’s not really a bug, but didn’t no where else to put it.

When rendering EXR, it puts the channel type after the frame number, which is a problem when loading into Adobe Premiere. Perhaps you can have an option to place the channel name before the frame number.

-S

Hey SterlingY,

Thanks for reporting this, I’ve entered a bug(UE-24926) that requests a variable for the Render Pass name to be added to the FileName Format field in Render Settings.

-Matt W.

This has been fixed and tested. It will be in a future release. The behavior will be that it will add it at the end by default if you don’t specify where it should go with the {material} variable in FileName Format.