[4.11.0] Matinee render 4K movie on 1080p saves only quarter of the frame

So here’s the problem - I’m trying to render a Matinee movie in 4K on a 1080p screen in the separate process, because rendering in the editor for some reason uses only the lowest mips and streaming never works (scene is quite heavy, it’s archviz). The separate process window show the entire frame ok, it looks like a 4K frame scaled down to 1080p, looks good, but the file saved only contains the top left quarter of the frame stretched to 4K.

Hi dunenkoff,

I was able to reproduce this issue and have entered it as UE-29171. I was able to successfully render in 4K without using a “Separate Process”. I know texture streaming is and issue, but there is an option to disable texture streaming in the Render Settings. If that isn’t working for you either, then that’s another bug.