4.1 Crashing

So ever since I updated to 4.1 I’ve had nothing but issues. The older version didn’t have any of the issues i’m getting now. Firstly the FPS of 4.1 is atrocious, but I know this is being worked on and it didn’t make the editor unusable. However, today the editor has become unusable for me. I was working on a project and it started crashing intermittently and now it always crashed on play or simulate, so I tried to go into a different project I was working on and now the editor crashes upon launching the project and is 100% unusable.

Is there any word on fixes for these problems coming out? And an ETA? I’m going to have to cancel my subscription and switch engines if this is going to continue :frowning:

EDIT: I’ve narrowed it down to the MyCharacter blueprint. While I used the template as a base I have modified the blueprint quite a bit. And the last change I remember doing is putting a box component inside the characters movement controller when this started happening.


Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes.

If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, please submit a new report for it.

Thank you.