Download

3D Widget Buttons Not Activating Correctly

Howdy there!

I’m having an issue getting a 3D Widget setup.

I followed this documentation tutorial: https://docs.unrealengine.com/latest/INT/Engine/UMG/HowTo/Create3DWidgets/index.html
Everything works perfectly up until I try to use the buttons though. When I mouse over each button only one of them lights up (the one that lights up changes each time I stop and play the game). When I move the cursor over each button vertically only the one button lights up and if I stay on that one individual button and move the cursor side to side then each of the other two non working buttons being to lights up and function.

Here’s a video of what I’m seeing: [SIZE=2]https://drive.google.com/open?id=0B5E0iKDNyyECNC14b2UwYmpFUE0

Any help would be appreciated :slight_smile:

EDIT: I tried remaking the same exact thing using a new project from 4.9 and 4.10. In 4.10 it works flawlessly but even with a new project from 4.9 I still get the same weird results explained above.

[/SIZE]

Update: I can for sure say its something in 4.9. I had cloned my project to 4.10 and the widget worked fine. I also deleted the 4.9 engine and redownloaded it which still gave me the non working widget issue even with new projects. Not sure what 4.9 differently compared to 4.10.

It might just of been a bug that was fixed with the new update.