3d View White Screen

Hi everyone,

I came back to RC after it had been processing and the 3D view is just white now, switching the pane to a different type of view and back to 3d seems to hang the program. Any idea what might be causing it and how to resolve it? 

trouble shot it with no resolution as follows:

Started a new project, RC seems to be working ok (although i can’t see any results via the 3D view, but it ran an alignment)

2D view working as normal.

Updated GPU drivers (GTX 10080ti)

Updated steam, uninstalled RC and re installed it. 

Still no 3d view!?


the system is a duel socket dell r5500, 2x6 core x5690s @3.47, 96GB RAM, 1xGTX 1080ti. running windows 10




right ive fixed this… i think the problem is so specific it wont be of any used to anyone on here… but you never know:


basically i think the issue was somthing to do with direct3d not initialising when there was no monitor plugged into the GPU. the workstation was being operated remotely using LogMeIn client. so when i plugged something back into the GPU directly i could see an error where the 3d viewport is saying that direct3d wasn’t initialising. rebooted for the 100th time, but now its a monitor plugged in, and its working again natively on the system and also through the remote client.

I’ve seen this as well. sometimes with screens turned off. while using remote desktop.

I think this depends one which software you use for remote desktop.

teamviewer probably dosen’t do it. as it makes its own display driver. but i haven’t used that with rc in a long time. (it also had some annoying this too in how rc interface worked using a phone). 




Well I think this is quite relevant, thanks for reporting!

If this is something that could be fixed by RC, I would post it as a bug report…

and I have this issue, so I think relevant too !

I will have to try it but, I am getting pretty much exactly what is stated above, and my screen is switching on / off from sleep mode, so maybe that is it… thanks for a direction