3 Uv-channels instead of just 2

Hey Silpher,

This is likely due to the import settings when importing a mesh, in version 4.5 a new feature was added to automatically generate lightmaps for meshes on import. Since you have generated your own lightmap, you can disable the setting. Here is where to find it:

Hope that helps! :slight_smile:

Hi Everyone,

As always I’ve searched answerhub but couldn’t find the solution for my problem.

When I export my geometry from 3Dsmax I have 2 unwraps applied to them. Channel 1 texture, channel 2 lightmap.
So far so good this is how I made maps in the past and it always worked. Now however all of the sudden I see 3 uv-channels for my objects in Unreal Engine and I have no idea what I have done wrong.

Attached is a simple piece of geometry which has the problem as well as a screenshot of the channel info in 3Dsmax as well as an schreenshot of unreal eninge on which you can see there are 3 channels being used.

If anyone could help me out :slight_smile:

Thanks a lot.

[Zip file of geometry][1]


Yes! Thanks a lot, that did the trick. I was looking in 3dsmax for the problem could’ve been looking for a long time ^^.
Would be nice if Unreal could detect a 2nd UV map and automatically disable the function.
Would you ever need a 3rd uv map anyway? I’m working in 3D rendering for a long time but I’m quite new to game engines.