3 Big Problems!

Update 3: Restarted Computer, problem 3 still persists, ugh. Why? Going to try and install it on the HDD instead of the SSD.

Update 2: Solved problem number 3 by deleting the entire unreal folder and uninstalling fraps. Jeesus, be careful with fraps.

Update 1: It seems fraps is what’s causing my editor to not start. I still unfortunately am unable to use the editor still.

Here’s the error: Fraps tends to cause d3d11 to crash try using Microsoft Expression Encoder

Problem 1.
Ever since the last update, I’m having an issue where when I swim below a certain point, the game teleports me up to what it looks like the nearest surface.
As you can see in the video below, it seems to happen around -15000 without failure. I am underneath the terrain in a cave system. My Kill - Z I think is at 100,000, but as you can see I’m nut being killed, just teleported.

Video ---->****

Problem 2.
This one gets even stranger. After the last update, my editor would crash if I ventured into a very specific area. Turns out it would seem to have to do with something pertaining to the ground clutter layers. If I hide the ground clutter layers, I am able to work without a crash. But as you can see in the video below, once they load the editor instantly crashes. If I delete my ground clutter layers, the editor won’t crash, but the player will fall through the terrain in this very specific area, and it seems to create invisible hills. I found a temporary solution by deleting the section of terrain closest to the crash zone. I then went back in and redid the terrain. The problem is, the issue cropped up into another area that was previously fine. I’m worried if I do the same for this spot the issue will just pop up again. I uploaded it to steamwork shop to see if the error persisted when baked, and you can see the error I receive when entering the area where it crashes.

Video ----> ****

Problem 3.
For some reason now, My editor is stuck hanging at the loading screen. In my processes it says it’s running, but does not load. I’ve tried verifying the cache three times, as well as a reinstall. To no avail.
Any help would be greatly appreciated, this last update is definitely causing some issues.*[/SIZE]

The second issue is something i experienced as well, I solved this by placing the clutter layers into a sublevel and simply hiding it, It will still load fine and work fine ingame and no need to have them loaded in the editor

like it says, it can’t find the material. if you’re referencing an ark one, duplicate it to your mod and point back to it