25cm meshes don't fit on grid?

I am use to the Quake/Doom size dimensions of 128/2m 64/1m 32/50cm 16/25cm dimensions formula and thought this would also work in Unreal. However it appears that while the first 3 fit just fine unto the grid, the smallest one (25cm) does not because the grid uses 20cm rather than 25. I tried lowering it down but even at 1 25cm meshes still don’t seem to fit on the grid. Is there no way to get the 25cm brush to work? Can I customize the grid to snap at 25 rather than 20?

Hi splattenburgers,

If you go into Edit -> Editor Preferences, you can find some options to customize your grid sizes.

Thanks! That is exactly what I was looking for.