236 dedicated server + 235.9 TC Mod = Server Crash?

SOLVED, 236.1 fixed the crash.

Title + below:


  1. Update Server
  2. Start Server
  3. After several minutes of loading, CPU usage drops to 0%, dmp file (above) is generated and any attempt to join server = timeout after primalgamedata loads.
  4. Stop Server
  5. Validate & Start server
  6. #3 occurs again
  7. Stop Server
  8. Wipe map
  9. Start server
  10. #3 occurs again
  11. Stop server
  12. Revert to default command line options (not loading mod)
  13. Start server
  14. Can join, run around ingame etc

Is this likely due to not having cooked with 236 (currently unavailable)?

I am having an issue since 236 as well. Last night, everything was working fine. Now, this morning without changing anything my female character can not swing the lightsaber in TPV. Was working perfectly fine with 235.9. I have not updated the mod since yesterday afternoon, prior to the 236 patch so I know It’s nothing I did and can only be that the patch has changed something. Works fine in the devkit but for some reason it doesn’t with the mod version cooked yesterday before 236 was released.

Are you seeing this with you Flaming Sword mod? If not, which mod are you seeing this with?

Is this mod in the workshop? Any chance you have a link?

and now spawning my tie fighter crashes my server with or without battle eye, I’m going to try something and give yall an update

Sure. Also, If you check the comments, a user is reporting crash with a helpful screenshot but idk what the cause would be (ive not touched the scuba asset mentioned in the stack trace)

236.1 has solved my crashing issue :smiley:

I was hoping that was the case. Good news :slight_smile: