Download

236.2 Crashing on startup for anyone else?

it seems that since this latest update when ever i start my dev kit up it crashes before it opens all the way and this is even after i have updated all the binaries and new content including the shaders. is this happening for anyone else or just me?

This is the error its throwing for me:

Hello!
I have the same problem

im getting that same error… try to reload it now if i get the same error ima revert back




Fatal error: [File:C:\SVN_Ark\Engine\Source\Runtime\Engine\Private\GlobalShader.cpp] [Line: 635] 
Failed to compile global shader FClearClutter


VERSION: 0.0 
KERNELBASE.dll!UnknownFunction (0x00007fff1a491f08) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffef0bb1c54) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffef0ac9aaf) + 0 bytes [UnknownFile:0]
UE4Editor-Engine.dll!UnknownFunction (0x00007ffeec8d4def) + 0 bytes [UnknownFile:0]
UE4Editor-Engine.dll!UnknownFunction (0x00007ffeed3c7a61) + 0 bytes [UnknownFile:0]
UE4Editor-Engine.dll!UnknownFunction (0x00007ffeed3c6615) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb3bf194) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb3a9d8d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb39288d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb661c8d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb3ba96a) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb3ba64b) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb6c69f3) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffeeb65d540) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7d829ec4d) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7d829ed7a) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7d82aabe0) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7d82abb19) + 0 bytes [UnknownFile:0]
KERNEL32.DLL!UnknownFunction (0x00007fff1b7e8102) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007fff1d31c574) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007fff1d31c574) + 0 bytes [UnknownFile:0]


yup same error every time reverting back to 235.8

reverting back to 235.8 fixed the issue hope there a patch for this soon =)

Yeah, here as well, reverting back makes it work again.

I actually had the same issue. Here’s what I did:

  • Copied over the entire content folder and github content to the root of the dev kit
  • Open the dev kit - crash
  • Copied over the shaders folder separately
  • Open the dev kit - Success

I know it sounds crazy but it worked for me. There is a modified shader file that’s causing the issue. It is in the content files and not the github files. Let me know if anyone has success with this.

Exactly what complexminded said. If you look in the devkit content diff folder for 236.2 you will notice the shaders folder is subfoldered twice in a shaders folder. So The folder looks like: Engine/Shaders/Shaders it should be Engine/Shaders. So just delete everything in your shaders folder and copy the new shaders content into your empty shaders folder. It should load up after that.

Thanks a lot for the tip Complex and Aeroscythe! Will try it out right away.

Yup, that does it. Works great after the fix.

worked for me thanks

Cheers, work like a charm! Thanks a million.

thanx that worked!

Thanks for the fix!

The original content has been fixed now

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xf158e888

VERSION: 0.0
UE4Editor-Kismet.dll!UnknownFunction (0x00007ffa2e666987) + 0 bytes [UnknownFile:0]
UE4Editor-Kismet.dll!UnknownFunction (0x00007ffa2e75858e) + 0 bytes [UnknownFile:0]
UE4Editor-Kismet.dll!UnknownFunction (0x00007ffa2e6aef7a) + 0 bytes [UnknownFile:0]
UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffa3d31bda1) + 0 bytes [UnknownFile:0]
UE4Editor-CoreUObject.dll!UnknownFunction (0x00007ffa3d31f577) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa328ca1c8) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa32a507f3) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa32a7e9b3) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa32a69d8d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa32a5288d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa32d21c8d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa32a7a96a) + 0 bytes [UnknownFile:0]
UE4Editor-AssetTools.dll!UnknownFunction (0x00007ffa2a94d383) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffa33234b87) + 0 bytes [UnknownFile:0]
UE4Editor-AssetTools.dll!UnknownFunction (0x00007ffa2a8d2799) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa2786c664) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa277f7a33) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa278016a8) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa278783f4) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa277f0b06) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa277ff70b) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa277fcdf6) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa2788d2af) + 0 bytes [UnknownFile:0]
UE4Editor-ContentBrowser.dll!UnknownFunction (0x00007ffa2787863f) + 0 bytes [UnknownFile:0]
UE4Editor-Slate.dll!UnknownFunction (0x00007ffa3aa5c5d5) + 0 bytes [UnknownFile:0]
UE4Editor-Slate.dll!UnknownFunction (0x00007ffa3aa48540) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffa3c544ce8) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffa3c529f4b) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffa3c546009) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffa3c5253e2) + 0 bytes [UnknownFile:0]
USER32.dll!UnknownFunction (0x00007ffa5fd81169) + 0 bytes [UnknownFile:0]
USER32.dll!UnknownFunction (0x00007ffa5fd80c97) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffa3c5464c6) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7aab693c2) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7aab5ed0f) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7aab5ed7a) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7aab6abe0) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff7aab6bb19) + 0 bytes [UnknownFile:0]
KERNEL32.DLL!UnknownFunction (0x00007ffa5f948102) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffa6093c574) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffa6093c574) + 0 bytes [UnknownFile:0]

Hey! This looks like it’s unrelated to the crash above. Does this happen on start-up or after you’ve already opened the dev kit?

Hello.

My folder doesn’t look like this engine/shaders/shaders… there is only engine/shaders but i still get the same error message… any idea on what to do? I just downloaded the thing today. thanks in advance

I downloaded it only today and the folder already looks like this engine/shaders, but i get the same crash. Any other suggestions?

It happens when the dev kit is open and loaded all of the island and the levels.

Trying to copy over say the IslandCeilingBounds and IslandWallBounds StaticmeshActor to my new map and it crashes when I open my new mod map.

I am using Ark Dev Kit 236.2

Unfortunately same for me here. Just downloaded it today, same crash, folder structure is correct (as described above).

Update: Managed to get it to work in the end. But I had to download the UnrealEngine as-is, then from the launcher, install the Ark Dev Kit. That version worked for me.