2 simple problems

what is making the gap in the model it is not there in any other program?, it is one mesh with different UVs
be95ce6e0e33ec8fa83b17cba3ff0337b781525e.jpeg

also, what’s the best way to make the model look as good in UE4 as it dose substance printer? the red’s are all wrong, and it doesn’t look as “dusty”, I have palyed around with it, but just wondering if anyone as a good way?

5d237299b013be9871f846de7d182d289e05dfe3.jpeg

a22d65a449ccd5c14e058c1333651b927858d660.jpeg

export using the unreal 4 preset? set sRGB to off on the AO/ROugh/metal map?

Hi weekend warrior

For the gap in the mesh, it look like your faces are flipped, enable two side to see if its the problem. Also uncheck srgb of the roughness texture, maybe metallic too. After unchecking srgb you’ll have to reload the texture in your material.

so I played around with the material in substance but really didn’t do much and I am getting a better import for what ever reason, still not what I want but both problem have disappeared some what, I don’t know why it did, it’s still to dark and the red’s are still weird looking but i think that’s the lighting difference from substance to UE4 or maybe a poor mistrial in general , I looked at the faces looked at the exporting am I was using, it’s suppose old motor but I am not really happy with it after all that,

thanks anyway for the advice, I looked at the sRGB, but that just made it super bright

d819477e9dde43fc9b435dd2a4175c874271f4a3.jpeg

Edit - after all that I made anther material I think it looks much better and more realistic

b5a635aa3a71271dab71b81271ea70daa294c524.jpeg