1D Blend Space asset editor is missing the options pane displaying Parameters Samples and the three tickboxes

I’m following the “3rd Person Game With Blueprints” tutorial. I’m on [part 7][1] and I’m running into a problem where the 1D blend space asset editor isn’t displaying the right-hand pane providing the options referenced in the title (parameters, samples, and 3 tick boxes) and required by the tutorial. This is my first foray into Unreal and I have no clue how to get it to display that pane.

I checked the documentation and saw that the pane is also depicted on the [Animation Asset Editor page under blend spaces][2] image here:


Here is what I’m seeing in my editor when double clicking on a newly created blend space. As you can see, the right pane of the editor is missing multiple options, and I have no clue how to enable this view. Both the tutorial and the documentation assume that this will be the default view.

In another question for this problem I learned that 4.15’s asset editor handles blendspaces differently, and there is no live documentation. I moved down to 4.14 and it is working as expected.

Unfortunately in the Blendspace 1D you only can use the horizontal axis. The settings for that you will find in the Asset Details Tab under Axis Settings and here under Horizontal Axis. If you need both Axis you have to use the Blendspace without 1D. The settings are in the same Tab. If you want to preview the Blendspaces in both cases you need to click into 2D Graph once and then hold the Shift-Key and move the mouse.

Thanks for that answer, I was boggled for a few minutes I got t now.

If anyone else is here you may need to go to “Window” at the top, and make sure you have “Asset Details” selected. On my computer by default this was turned off for some reason. The Axis Settings can then be expanded where it shows the parameters needed in the tutorial.

1 Like

This has completey thrown me off as well. The section where you place your animations has completely changed.

There’s no Horizontal aAxis in my Unreal

Help!! There’s no Horizontal Settings in my Unreal, Somebody Help!!

Helpful, thanks!!

Now it is in Assets Details in the left panel.In the axis settings.

Thank you lol