Download

14.18.1 Attenuation Distance ***BUG**????

I have been working on this all day!! :0

Followed the directions to insert a video from the below link to a T, with several maps and a few new maps.

After you add the video to the plane and then add the Media Audio component to the plain the video and audio work. However the audio plays on the whole level. If you unchecked “Override Attenuation”, “THEN” Attenuation will work but will only work from the center of the map, I know it is weird and I only stumbled upon this.

I have a TV Mesh with a plain for the screen and it looks cool and plays but the audio is either coming from all around or if I check Override Attenuation then it comes from the center of the map and fades out as you get closer to the to the TV, LOL

Please someone try it on a fresh map and tell me I am not going crazy.

Thank you,
John

Hey Dan! Thank you for your reply, very much appreciated. I tried checking off the “Allow Spatialization” but still the same issue. The only way that the Attenuation Distance will work is if “Override Attenuation” is checked and then it only plays from the center of the map, will not move with the Plain. I can upload a video showing this if you need. Attached are 3 screenshots showing all the options for the sound setup.

Thank you again.

PS: Like I had said, I did following the below instruction on a couple different new maps and got the same results.