Windows Installer Package

Hi, i tri to install this programms, but can’t finish the installation.

Here is a screenshoot of the problems.


Help me ^^

Annnnd the UnrealEngineInstallerLog.txt (too large):


Hi VL4D,

Make sure you are running the installer as Admin. If it still doesn’t install correctly please take a look at the troubleshooting steps linked below. Post back with your results.


So here all the informations i can up to you.

As you can see on the pics, i run on administrator, modified my regedit to use the admin run on MSI and show me that error of windows installer.

‘traduction by google french to english’
Can not open this installation package . Check it exists and that you are allowed to be a ccess , or check with your application vendor that windows install package is valid.

I run on windows 7 x64 so no problem about this.

Also here my log.txt

link text

Hi VL4D,

We took a look at your verbose logs and saw that the problem seems to be with your DirectX. Check out the accepted answer from this answerhub issue (highlighted in green):

Let us know if that fixes your issue or if your still experiencing issues.

-Max B.

Ho thanks a lot for you links.

So i tried a lot of experiments on directx (problems with -9 value and some win32)

Here is my best experiments (worked for me)

Install the Directx DirectX End-User Runtimes (June 2010) in system32

run it

if you have not a problems with the installs

and try to install with this command line :

Place the msi on the root of C drive

WindowsKey+R and enter:

msiexec /i C:\UnrealEngineInstaller.msi /L*V C:\UnrealEngineInstallerLog.txt

Replacing “UnrealEngineInstaller.msi” with the actual msi filename

This as worked for me.