What is the solution to the Error No version information recieved

If I am missing it please let me know. I have for the first time since I have had UE4 had this Error. “No Version information received” I have not found a solution that has worked for me someone please help me solve this. I am pretty frustrated that this is not working. I have spent my summer learning how to UE4 and this is very disappointing. UE4 has worked fine until today. Do you need me to send logs or anything? Funny thing is that I have no problem connecting on my 5 year old Mac please help. If I have missed a solution please lead me to it I hope I have overlooked it because of my frustration level.

[2014.08.28-18.13.51:778][ 0]LogOnline:Warning: MCP: Client auth request failed. No response This one line from my log of the launcher when it stopped working was not in the other logs that have worked in the past. I don’t have any problems connecting to any other site that requires a log in.

Hi LcSweeper,

Try the troubleshooting steps in the link below. If the issue still persist, please follow the directions at the bottom of the page and post your Verbose Logs. They will help us track down your issue.

Hi LcSweeper,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, try the troubleshooting steps linked above. If the issue persists, please post your Verbose Logs.

Thanks, TJ