Updating Unreal Engine Launcher Loading by hours

Hi everyone. I’m having some problems with a Unreal Engine. My problem is ‘Error! no version information received on launch’ . I saw a lot of answers here about this topic, but any answer of them worked to me. So i saw this link A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums
and I tried to do all of the possibles solutions written in this link, but when I added ‘-HTTP=Curl’ in my shortcut luncher,the Luncher’s screen stayed loading by hours … more than 5 hours.
I was using the Unreal Engine normally 1 month ago. I really don’t know what is happening.

My system information:
AMD Fx™-8320 Eight-Core Processor 3.50Ghz
8 G RAM
Windows 64 bits
AMD Radeon HD 7700 Series

Please help me.
Thanks.

24146-updating_unreal_engine_launcher.png

Hi Guilherme,

Thank you for trying the troubleshooting steps. Did you also try this possible solution from that link as well?

  • You must have at least one “Use TLS 1.x” option enabled in your Internet Properties.

If you have and the issue is still happening please follow the 10 steps at the bottom of the page to post your ‘Verbose Logs’. They will help us track down the issue. Just make sure to remove the ‘HTTP=Curl’ you added earlier.

Thanks,

TJ

Hi TJ,
Thanks for your contat.

So. Yes I checked all of them (Use SSl 2.0; Use SSL 3.0; Use TLS 1.0; Use TLS 1.1 ; Use TLS 1.2)

OK, I’m sending the log in attachment.

link text

Those are the standard launcher logs. I’m sorry if this is what you did, but you’ll need to follow the 10 steps at the bottom of this link to find the ‘Verbose Logs’. They are a bit different than the standard logs and quite a bit larger.

I’m sorry TJ…
I was trying doing the steps again … But even adding :

[Core.Log]
LogHttp=veryverbose
LogOnline=veryverbose

The luncher shows me the message :Error: No version information received on launch, not appeared another message erro.
So i closed the luncher and went to logs folder and I picked the last .txt file.

Am i doing anything wrong ?
Please take a look … I’m sending my a picture of my DefaultEngine.ini and my Logs folder.
I’m still trying open my UDK and following the steps by the link about ‘Verbose Logs’

Thank you again.

Hi Guilherme,

Looks like your DefaultEngine.ini file already had the [Core.Log] section (lines 4 to 6). Please can you delete lines 4 to 6 of your config file, try again and let us have the latest UnrealEngineLauncher.log file?

Thanks!

Hi Yeurch,

Okay … the lines 4 to 6 were deleted. After i did the same process, I ran the lunhcer and after the mensage : ‘Error: No version information received on launch’ , i closed the luncher and i got the latest UnrealEngineLauncher.log file in the same folder of picture above.

Thank you for your contat.

I’m sending the file to you.link text

Thanks Guilherme,

Thanks for providing this. I’ve taken a look and it seems that your launcher is having trouble getting responses from our back end servers. Can you tell us whether you’re behind a proxy or firewall that could be causing this.

In particular, can you ensure that there are proxy exceptions for all subdomains of epicgames.com to allow your launcher to connect to our services?

If you’re not sure whether you’re behind a proxy or not, you can visit http://amibehindaproxy.com/ which carries out a test to find out whether your connection is proxied.

Yeurch.

Hi Yeurch,

So according the tag “Possible solutions” from “Troubleshooting Launcher Problems” link, I had done some changes in my browser (Chrome and Internet Explorer) and now checking this link “http://amibehindaproxy.com/” it shows me that i’m not behind a proxy server,right?. (attachment picture). After to check some answers here, I’m always opening the luncher with Windows Firewall and AntiVirus software disabled.

And … i’m sorry, i’m searching a way to verify yet, but i don’t know how can i have ensure that there are proxy exceptions for all subdomains of epicgames.com. Is there some test to have 100% certain about these subdomains of epicgames.com ?

Thank you.

24764-proxy_test.png

Hi Guilherme,

Sorry about the long time to get back to you.

So it doesn’t look like a proxy server is your problem. After going through your log files, it’s possible that you might be having problems resolving the IP addresses of our servers.

Please can you try opening your browser and going to https://account-public-service-prod03.ol.epicgames.com/account/api/version and let me know what you see.

Also, it would be really useful if you could open up a command prompt (Win+R, type “cmd” press enter) and run the following:

nslookup account-public-service-prod03.ol.epicgames.com

and paste the results.

If you get error messages when doing the above, please can you try using Google’s DNS servers, and then retrying. Instructions on how to switch to using Google’s DNS service can be found at Get Started  |  Public DNS  |  Google Developers.

Thanks!

Hi Yeurch,

Ok, no problem.

So These are the results from first link:

{
“app” : “account”,
“moduleName” : “Epic-Account-PublicService”,
“branch” : “Release”,
“buildDate” : “2014-12-03T20:32:18.400Z”,
“serverDate” : “2015-01-09T16:26:33.778Z”,
“build” : “39”,
“cln” : “2375174”,
“overridePropertiesVersion” : “$Revision: #43 $”,
“version” : “1.10”
}

This is the result from cmd :

Microsoft Windows [versão 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

C:\Users\Guilherme>nslookup account-public-service-prod03.ol.epicgames.com
Servidor: UnKnown
Address: 208.67.222.222

*** UnKnown não encontrou account-public-service-prod03.ol.epicgames.com: No response from server

About DNS servers … well after read the “Troubleshooting Launcher Problems” link, I’m using the Google’s DNS servers and i did not change them. I did a configuration test today from this link:

https://support.opendns.com/entries/25897009-How-to-Test-for-Successful-OpenDNS-Configuration-

And it shows me that i’m using Google’s DNS servers. I checked my DNS numbers on “cmd” too. (.zip file)

Thank you

26140-ipconfig.zip (22.9 KB)

Hi Guilherme,

Those DNS servers you have configured are OpenDNS DNS servers, not the Google ones. What’s interesting is that your nslookup command says that 208.67.222.222 is an unknown address. That address is actually one of the OpenDNS DNS servers, so it looks like you’re having DNS problems.

Please can you try with the Google DNS servers, rather than the OpenDNS ones and let us know what you see. The addresses of the Google DNS servers are 8.8.8.8 and 8.8.4.4.

Yeurch.

I’m sorry,man
I thought that Open DNS was DNS from google.
Now I’m using this DNS 8.8.8.8/8.8.4.4 and I did the steps from your last comment.

Here is the result from fisrt link:
link text
{
“app” : “account”,
“moduleName” : “Epic-Account-PublicService”,
“branch” : “Release”,
“buildDate” : “2014-12-03T20:32:18.400Z”,
“serverDate” : “2015-01-13T15:06:14.153Z”,
“build” : “39”,
“cln” : “2375174”,
“overridePropertiesVersion” : “$Revision: #43 $”,
“version” : “1.10”
}

And the result from nslookup command is on the .zip file.

Thanks.

OK man …

Here is the information from your link:

Advanced Proxy Check

The following lists several of the test results that we perform to attempt to detect a proxy server. Some tests may result in a false positive for situations where there the IP being tested is a network sharing device. In some situations a proxy server is the normal circumstance (AOL users and users in some countries).

Thank you for participating in our test of detecting proxy servers. This proxy detector is constantly being updated. If you are using a proxy server and it was not detected please check back in a few days and see if we are able to detect the proxy server.

To test a different IP address please use the IP lookup tool.

Proxy server not detected.

IP 177.102.131.190
rDNS FALSE
WIMIA Test FALSE
Tor Test FALSE
Loc Test FALSE
Header Test FALSE
DNSBL Test FALSE

No problem. I’m sorry to give you the run-around, but what you’re seeing really does look like a proxy to us. Please can you do one more proxy detection test, so we can definitely rule that out. Can you visit http://whatismyipaddress.com/proxy-check and let us know what you see.

Thanks.

Something seems a little strange to me from the ipconfig. Your IP is 192.168.0.100 with a subnet mask of 255.255.255.0. However, your first gateway is 192.168.1.1. That is outside of your machine’s subnet range. There is a secondary gateway of 192.168.0.1, which is likely what is being used.

Do you know what this 192.168.1.1 gateway is? Is it possible there is something on the network spoofing as a gateway? It could be nothing, but worth mentioning.

Do you have access to a remote system somewhere? If you do, try to do an nslookup from there for comparison.

nslookup account-public-service-prod03.ol.epicgames.com 8.8.8.8

Okay cool. So your work computer is getting the right IP address. That’s good.

Actually, yes. If your machine is running a DNS Server, then it is likely you need to set that up. If you are running a DNS Server, but you realize you don’t need one to be running on your machine, you can also disable it. That should work as well.

Hi, Dave Segreto.

I don’t know what it was that first Gateway ‘192.168.1.1’, but today i read more about my issue and checked my internet’s configuration again and there was only this gateway of 192.168.0.1. I just know that this is my router’s IP.
I’m sorry, but I don’t have how to do a remote system for now, I could spend a lot of time.
But, I did an nslookup on my company’s computer. That machine doesn’t support the unreal 4, i did it just to verify, just to have a comparison and I saw a different result … like this :

27247-nslookup_at_work.png

So I started searching about ‘Nslookup - Server Unknown’ and I found this link :

Do you know about this process ? ‘Reverse zone on the DNS server’ Can I try to follow those steps ?
I didn’t have time to try it yet and I don’t understand so much about what’s happening … so i prefer ask you.

Thanks.

Hi guys !

I’m here to tell you that i solved my issue with the Unreal. I’m in a project with a short deadline so I chose to format my computer. Now, after to install everything again, the Unreal works to me perfectly.

Thanks for everything guys !