Updating 4.7 preview (I have preview 4)

HI

Tried the latest update and got an error. (Attached). Will try again.

Regards

Narg

Hi ,

Try the troubleshooting steps linked below in the ‘Launcher is Unable to Download Content’ section. Afterwards if the issue is still present, please follow the 10 steps at the bottom of the page to find your ‘Verbose Logs’ and post them here. They will help us track down the issue.

Thanks,

TJ

Hi TJ

I tried it a second time, the error happened again.

Now when I load the launcher, it does not give me the option to Update.

28060-capture.jpg

Have found the last log, which seem to have errors in it like

Log file open, 01/26/15 17:06:34
LogModuleManager:Warning: ModuleManager: Module ‘PakFile’ not found - its StaticallyLinkedModuleInitializers function is null.

I have attached the log for review in case it can help someone else.

Regards

Narg

[link text][2]

Try clicking the yellow drop-down arrow beside Launch and choose ‘Verify’. If it verifies successfully, try launching the engine and let us know what happens.

Hi Narghile,
I’m also looking at your issue and wanted to see if you had anti-virus software installed and if so the name of the software. Also if you do indeed have anti-virus software, check and see if disabling it will solve your problem.

-Max B.

Hi Max, No anti-virus installed.

Hi TJ, verifying -

In a really long folder, I got this file.

C:\Program Files\Epic Games\Launcher\Backup\UE_4.7Production-Windows[2015.01.28-12.45.08]\Engine\Programs\ShaderCompileWorker\Intermediate\Config\CoalescedSourceConfigs

[link text][2]

Hi Max, No anti-virus installed.

Are you able to open the preview engine version?

If you’re no longer seeing the update button you should be fixed. Preview 4 is the most current and their should be no updates for that. I was curious about your anti-virus setup because we’ve seen that users who are using anti-virus software will get these erroneous update buttons. Let us know if everything is working for you now.

-Max B.

Hi Max

A little strange as I had version 4 when it said to update as you can see in the first picture, or is that saying I can update to?.

Just might of got a glitch at my end.

No hacking now that you know I got no Antivirus :slight_smile:

Seem to be working fine.

Regards

Narg