Unreal engine wont verify

I have got my unreal engine to install before with the same problems. But then an update happened and now I can’t use it anymore again.

I have tried manny times to get UnrealEngine to install to my but right now it feels like a waste of time. I am installing it using the epic games launcher. And the download has broken in every possible way. I had had it stop downloading at 90%. I have had it stop verifying at 80 and 90%. I had it freeze in the install. I have tried to reinstall the entire thing at least 20 times. I completely reinstalled the launcher 2 times. I followed other, help pages to try to solve the problem to no avail.

Is there anything else I could try to fix this problem or is it an issue with the launcher that manny people are having and I just need to wait for epic games to fix? If so how may I report errors to raise attention to this issue.

If you’ve tried everything else in Epic’s troubleshooting guide, consider temporarily disabling your antivirus’s active protection, if you have any. I was experiencing similar lockups during verify (accompanied by total loss of response from my computer, even Ctrl-Alt-Del). I disabled my antivirus and tried again, and it completed in just a few minutes.

Who’d have guessed that antivirus programs don’t like it when one program goes sniffing around in another program’s code files?

Just don’t forget to turn your antivirus protection back on again!

Hi GameHog,

This is the troubleshooting guide that William R mentions above.

If nothing works for you, follow the steps towards the bottom of that link to generate your Verbose Logs. Then post them here.

Hi GameHog,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestions that William R. and I made and then respond back with the requested info.