Unreal engine 4.10 cant open project

Hi I was working on a project earlier and my computer froze in the middle of working in the project I restarted my computer tried to open up the project now it says Failed to open map file this is most likely because the map was saved on a newer version of the engine, it says this every time I try to open it I cant get back in now and I have no back up is there any way to get into my project?? or fix it thanks.


Go into your project folder->Saved->Backups and see if there is a backup copy of your map. If not, try opening a copy of the project in 4.12.5 to see if you are still getting the same error.

Let me know if any of that works for you.

Hi, when I go into back up folder its just a bunch of UASSET files I don’t know what those are or how to open them and a lot of stuff in my project isn’t compatible with 12.5 I have stuff from marketplace in it.

Okay, if there are no .umap files, that means that there was not a backup created. Typically, this sort of message would mean that the map file has become corrupted. Resolving this usually involves either grabbing one of the backup files (which in your case there are none, unfortunately), recreating the affected map, etc. There are some suggestions in this forum post that might help: Failed to open map file. This is most likely because the map was saved with a newer!! - General Discussion - Unreal Engine Forums!!

Otherwise, it just seems like a corrupted map file. The best way to prevent data loss is to look into using Source Control. You can find our documentation on Source Control here:

Have a great day!