Unreal 4.7, no option to install

Yes i’m up to date on my subscription. On Mac OSX 10.9.5

Unreal 4.7 will not appear as options for download/install. When i start the launcher it appears and says not installed, then when you attempt to add an engine there is no option for 4.7.

I have deleted the launcher and reinstalled.

Any suggestions?

Hi ga1lyons,

Since re-installing didn’t work, check to see if the VaultCache contains a folder called UE_4.7. This file tree is for Windows but Mac should also have a VaultCache folder.

:\Program Files\Unreal Engine\Launcher\VaultCache

If it does, try deleting that > starting the editor > then see if 4.7 is available for download.

You were correct it did have one, and that fixed it.
Was located //Shared/UnrealEngine/Launcher/VaultCache

Thank you so much,

I am having the same issue but the above solution did not work. I had tired to uninstall re-install the launcher several times deleted the folder ,rebooted.

What had happened was the first time it failed to install because of HD space. I fixed that but ever since then there has been no option to install again. Even deleting the .msi file and all Epic folders and DL again gives the same result. No option to install.

And if I run the .msi file it asked if I want to repair or remove yet only gives the option to remove. Tried that too. And then uninstall again.

Nothing is working so far.

Sorry if this gets posted several times. I can not seem to get the post to stick!

Hi Richard,

Take a look at the troubleshooting steps in the link below. Please post back here to let us know if anything fixed the issue or not.

Hey, seen a couple of posts on this, still have no luck. Any update on installer functionality for installing to different drive on Mac, TY.

Hi williamian,

Maximusdb3 has responded to your post here.