Unable to reach the Epic Servers at this time? Help please!

link textlink text

I tried logging into the Epic Games Launcher and I get the error “Unable to reach the Epic Servers at this time”, and when I try to sign in I get “Connection to the server failed”?

I added " -http=wininet" in the Epic Games Launcher properties target field to no avail, nor does Run as Administrator work. I also added those lines of code provided in the troubleshoot to my base.ini and am not running on a proxy server. Nothing. Any advice or help would be great!


When I click Visit Launcher Troubleshooting I get this message:

"Firefox can’t find the file at /C:/Program Files/Epic Games/Launcher/Portal/Binaries/Win64/[LauncherTroubleshooting].

Check the file name for capitalization or other typing errors.
Check to see if the file was moved, renamed or deleted."

What gives? Also am I going to get a response or what? Wtf, I got a project I need to work on and can’t even log in!

“app” : “launcher”,
“moduleName” : “Epic-Launcher-PublicService”,
“branch” : “Release”,
“buildDate” : “2015-08-11T17:48:54.653Z”,
“modules” : {
“epic-common-core” : {
“branch” : “Release”,
“buildDate” : “2015-08-11T01:29:03.105Z”,
“build” : “2”,
“cln” : “2650508”,
“version” : “0.27”
“epic-module-CloudStorage-Core” : {
“branch” : “TRUNK”,
“buildDate” : “2015-08-11T01:53:29.596Z”,
“build” : “405”,
“cln” : “2615927”,
“version” : “UNKNOWN”
“serverDate” : “2015-09-12T23:59:36.988Z”,
“build” : “30”,
“cln” : “2651386”,
“overridePropertiesVersion” : “unknown”,
“version” : “2.5”

I am sitting exactly in the same situation as petey0707 and none of the workarounds posted around here seem to work.

Hi Taxen,

Sorry to hear you are having problems, to be able to diagnose your specific issue better we will need a copy of your DxDiags and a zipped up copy of your logs folder.

How to do this can be found here:

That trouble shooting document also covers helpful tips to solve common issues. Please pay careful attention to this section:
A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums.

Please make sure you have run the tests mention in the second link and include the debuglogging flag from the first link before zipping up your logs folder and attaching it here.

Hopefully we should have you running again in now time.

Hello Barnabas!

I have made a copy of my dxdiag and zipped all of the log files and attached them to this message.



Hey Taxen and Petey0707,

Sorry for the delay, unfortunately these problems sometimes take some time to diagnose. Hopefully we should have somethings for you to try soon.

I had the same problem and none of the posted solutions fixed it. So I opened port 5222 in my firewall and now it works fine.
I recommend checking your 5222 Port status, you can do so here, check to see if your port is open, if the port is open and you still receive the error with the launcher its not that’s the problem.

If you see the port is closed you can open it by going to “Windows Firewall with Advanced Security” Then click “Advanced Settings”, then click inbound rules on the left. Then click create “New Rule…” select port as the new rule when prompted and enter port 5222, and label it UE4. That should fix the problem, it worked for me in Win10.

Best of luck, hope you can get back to work soon!

Hey Taxen and Petey0707,

Can you follow the test Transform Reality has suggested. Let us know the results.

If you find that the required ports are indeed blocked you will need to check your firewall(s). Remember you may have both a firewall on your computer and on any router you may be using.

Hi petey0707,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestions mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.