Unable to install 4.6.0. Version not displaying when adding an engine.

When I go to add an engine to download 4.6 it doesn’t appear in the list of available versions.

I have tried a pc restart and a reinstall of the launcher to no avail.

It isn’t a subscription issue, mine expires October 2015.

Hello most Fabulous of Otters!

It’s a little hard to tell from your screenshot; could you help me out and go back to the drop down menu to select the engine version and see if you blank slot at the bottom of the list?

-Max B.

There’s no blank slots on either drop down menu

http://i.imgur.com/2nHxE1o.jpg

ah sorry for the confusion, I meant the drop down menu you had shown in your first screenshot. I can’t tell if there’s a blank slot at the bottom or it’s just the search bar there. You should be able to select the black spot at the bottom and see.

Aah I see :slight_smile:

No, there’s no black spot at the end of the list

Hmm I’m seeing your account as not currently subscribed. We do have an issue with users who are not subscribed are seeing a blank slot where 4.6 should be. You seem to be experiencing a similar issue though the blank slot is now showing. If you resubscribe and are still not seeing 4.6 show up let us know!

-Max B.

My subscription was still active until 16th Oct '15 but the renewal was cancelled. I went ahead and reactivated my plan however 4.6 is still not showing (still no black box).

One thing I have noticed; when I close and re-open the launcher, 4.6.0 appears for around a second before switching to the install button a previous version

http://i.imgur.com/gwU7mJe.jpg

You do seem to have a curious situation here. Just saw that you have a student account which is why I was mistaken about your subscription. I’ll need to check your logs for this to see what exactly is going on. If you could follow the steps towards the bottom of this page and post your verbose logs, that will help a bunch:

-Max B.

Here’s the log :slight_smile:

link text

Hey FabulousOtter,
I’m still looking into your issue but I think there might be a potential fix for you. Can you log in on the launcher and see if 4.6 is there for you now?

Hey :slight_smile: 4.6 is still not showing.

After a restart, 4.6 is still showing for a split second as above, however the ‘Create Project’ has now become ‘Subscribe’

A bit of a shot in the dark as a fix but still worth knowing. I’m still looking through the verbose logs, thank you for checking this!

Hey, do you happen to have any update on this? :slight_smile:

I do have an update but I’ve contacted you through the e-mail associated with your account to continue our investigation. Very sorry for the run around here, this is a very unique bug on hands here.

-Max B.

Hi FabulousOtter,

We tried using the files provided to us to repro your issue but were unable to. We’re still looking into the situation but in the meantime if you could try uninstalling and then reinstalling the launcher this could possibly fix what you’re seeing.

-Max B.

Hey :slight_smile:

With a fresh install I’ve managed to get 4.6 to show and I’m currently downloading it. Will update once it’s installed and opened (peasant internet, might take a while).

However… I found that if I changed the engine install button to, say, 4.5.1 then try to switch the option back to 4.6 it no longer shows up.

Great to hear that you can see 4.6 now. Sounds like something is/was corrupted on your end for the launcher. Let us know if you’re able to download and open 4.6 or if you see any other problems occurring.

-Max B.

4.6.1 has installed and works fine :slight_smile:

Great! Let us know if you encounter any other issues!

-Max B.