UMG - disable TAB and Nav keys?

I am not sure if you’re still having this problem but here is a solution I recently came up with:

There is one setting and one variable that need to be disabled to stop buttons from accepting keyboard inputs. At the very bottom of the details panel in the designer is a setting called “Is Focusable” which you need to turn off for each button or other selectable widget in your menu. The variable is “bSupportsKeyboardFocus” in the behavior category. I’ve included screenshots of both of these below.

Hope this helps,